Unstable API : Technical issues with Crédit Agricole

Incident Report for Algoan

Resolved

Crédit Agricole informed us that they had an incident from 5:30 to 11:25 impacting Open Banking APIs.
Some of your users may have experienced difficulties to connect their accounts during this incident.

We apologize for the inconvenience.
Posted Sep 10, 2026 - 12:39 CEST

Investigating

Crédit Agricole informed us that they are currently experiencing issues with their Open Banking APIs. Users may have issues synchronizing their Crédit Agricole's accounts.
Posted Sep 10, 2026 - 05:30 CEST
This incident affected: Transaction Data - Connectors (Crédit Agricole).