Unstable API : Technical issues with Crédit Agricole

Incident Report for Algoan

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 16:58 CET

Investigating

Crédit Agricole informed us that they are currently experiencing issues with their Open Banking APIs. Users may have issues synchronizing their Crédit Agricole's accounts.
Posted Dec 11, 2025 - 11:53 CET
This incident affected: Transaction Data - Connectors (Crédit Agricole).