We would like to inform you that the incident was detected on Algoan services on 2025-07-04 from 7:08AM to 10:07AM. This incident affected all products, resulting in increased latency or intermittent errors.
Our teams immediately took the necessary steps to address the issue, and services have now been fully restored.
We apologize for any inconvenience this may have caused and thank you for your understanding.
If you have any questions or concerns, our support team is available at support@algoan.com
The Algoan Team
Posted Jul 04, 2025 - 20:27 CEST
Monitoring
Fix deployed: all services are operating normally. We are continuing to monitor the situation closely.
Posted Jul 04, 2025 - 13:47 CEST
Investigating
We are currently experiencing platform instabilities that may result in increased latency or intermittent errors. Our team is actively investigating and working on a fix. We will provide updates as soon as we have more information.
Thank you for your patience and understanding.
Posted Jul 04, 2025 - 09:47 CEST
This incident affected: API, Dashboard, and Transaction Data.