We have received a response from Fortuneo confirming that the app2app feature to Fortuneo is not operational. They recommend disabling it and using the webview instead. They currently do not have a restoration date for this feature.
Posted Jul 07, 2026 - 14:25 CEST
Investigating
We are currently noticing technical issues on the Open Banking APIs of Fortuneo. Users may have issues connecting their Fortuneo's accounts with ApptoApp. The bank is working to resolve the issue.
Posted Jul 03, 2026 - 13:26 CEST
This incident affects: Transaction Data - Connectors (Fortuneo).