Unstable API : Technical issues with Fortuneo

Incident Report for Algoan

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 11:11 CEST

Investigating

We are currently noticing technical issues on the Open Banking APIs of Fortuneo. Users may have issues connecting their Fortuneo's accounts.
The bank is working to resolve the issue.
Posted Mar 14, 2025 - 13:49 CET
This incident affected: Transaction Data - Connectors (Fortuneo).