Unstable API : Technical issues with Crédit Agricole

Incident Report for Algoan

Resolved

The bank has solved this incident.
Posted Apr 03, 2026 - 16:27 CEST

Investigating

We are currently noticing technical issues on the Open Banking APIs of Credit Agricole. Users may have issues connecting their accounts.
We will keep you informed.
Posted Apr 02, 2026 - 09:27 CEST
This incident affected: Transaction Data - Connectors (Crédit Agricole).